Sweave and pgfSweave in LyX 2.0.x (experimental)

Please ignore this post completely, because Sweave support has become mature in LyX since 2.0.2, and I no longer plan to add the pgfSweave module in LyX. For pgfSweave users, you may consider the new knitr module (available since 2.0.3) which uses the R package knitr.

knitr module in LyX 2.0.3

Yihui Xie /
Published under (CC) BY-NC-SA in categories computer science  r language  tagged with Literate Programming  LyX  pgfSweave  Sweave  knitr